Reply to this topicStart new topic
"Druckerspooldienst wird nicht ausgeführt", Probleme beim Installieren eines Druckers
Thema
pdalover
Beitrag 29.03.2008, 10:57
Beitrag #1


Newbie
Gruppensymbol

Gruppe: Mitglied
Beiträge: 7
Beigetreten: 29.03.2008





Hallo,

kürzlich habe ich versucht einen weiteren Drucker zu installieren. Die Fehlermeldung:

"Drucker hinzufügen" kann nicht geöffnet werden. Der lokale Druckerspooldienst wird nicht ausgeführt. Starten sie den Spooler erneut oder starten sie den Computer neu.

hat mir einen Strich durch die Rechnung gemacht. Danach hab ich aus frust den aktuellen Drucker gelöscht. Jetzt kann ich auch diesen nichtmehr auf dem System installieren.

Ein Neustart von Windows, sowie der Neustart des Spoolers unter Dienste bringt auch keinen Erfolg.
Ich verwende Vista Business. Bis zu diesem Problem konnte ich Problemlos auf verschiednen Druckern drucken, egal ob über USB oder Netzwerk.

Ein Hinweis zur Problemlösung wäre sehr Nett.

Uwe
Go to the top of the page
 
+Quote Post
CosmicKevin
Beitrag 29.03.2008, 11:54
Beitrag #2


Administrator
Gruppensymbol

Gruppe: Administrator
Beiträge: 2.316
Beigetreten: 07.09.2006





Hallo Uwe,

steht denn in der Ereignisanzeige etwas genaueres darüber?


--------------------
Viele Grüße, Kevin

The main idea of "Inception": if you run a VM inside a VM inside a VM, everything will be very slow.
UpdateInstaller (Vista & 7 UpdatePack)
Go to the top of the page
 
+Quote Post
pdalover
Beitrag 29.03.2008, 12:13
Beitrag #3


Newbie
Gruppensymbol

Gruppe: Mitglied
Beiträge: 7
Beigetreten: 29.03.2008





dort lässt sich nix finden, zumindest nix was irgendwie mit dem spooler zu tun hat
Go to the top of the page
 
+Quote Post
Morton
Beitrag 29.03.2008, 15:14
Beitrag #4


Experte
Gruppensymbol

Gruppe: aktives Mitglied
Beiträge: 133
Beigetreten: 29.07.2007
Wohnort: LUMERLAND





Hallo pdalover,

evtl. Lösung, führe durch und kontrolliere.

Die Dienste Plug & Play und Druckerwarteschlange auf Automatisch stellen.
Im Netzwerk sollte auch der Serverdienst gestartet sein, dieses ist aber unabhängig vom eigentlichen Problem.
Fehler werden auch zum Teil durch die Windows-Verwaltungsinstrumentation hervorgerufen, wenn dieser Dienst nicht läuft, auch gleich mahl nachschauen und gegeben falls auf Automatisch stellen.
Kontrolliere, ob der Remoteprozeduraufruf RPC gestartet ist, der steht normalerweise immer auf Automatisch und lässt sich eigentlich auch nicht deaktivieren „aber wer weiß“

Gruß
Morton


Go to the top of the page
 
+Quote Post
pdalover
Beitrag 29.03.2008, 15:53
Beitrag #5


Newbie
Gruppensymbol

Gruppe: Mitglied
Beiträge: 7
Beigetreten: 29.03.2008





danke für eure bemühungen.

ich habe grad aus langeweile sp1 installiert und das problem hat sich damit von selbst behoben:)

close
Go to the top of the page
 
+Quote Post
Saba
Beitrag 08.10.2008, 09:13
Beitrag #6


Newbie
Gruppensymbol

Gruppe: Mitglied
Beiträge: 1
Beigetreten: 08.10.2008





Ich habe seit einer Woche das Problem mit dem Spooler und ich bin durch alle Foren gegangen und habe alle um Hilfe gebeten und habe so viele Drucker-Dateien von meinem System gelöscht, dass es mir gruselt und dann stoße ich auf dieses Forum, eine meiner vielen letzten Hoffnungen und da löst sich mein PRoblem.

Vielen vielen Dank Pdalover, dass Du das mit dem SP1 noch reingeschrieben hast!

DAs war auch bei mir eine Problembehebung, warum auch immer...

Ganz viele und erleichterte Grüße,
Saba smile.gif

p.s: Ich habe Euren Beitrag nicht gleich gefunden, weil bei mir die Fehlermeldung anders hieß, nämlich:
"spoolersubsystem-Anwendung funktioniert nicht mehr"
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 

Vereinfachte Darstellung Aktuelles Datum: 20.10.2014, 22:07